This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 715558 - [Subscription-manager-firstboot][Indic] - Translation needs to be completed fully.
[Subscription-manager-firstboot][Indic] - Translation needs to be completed f...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
: Translation
Depends On:
Blocks: 715031 771748
  Show dependency treegraph
 
Reported: 2011-06-23 06:37 EDT by Satyabrata Maitra
Modified: 2012-12-10 16:42 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-10 16:42:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Untranslated RHSM-firstboot-bn_IN-1 (152.69 KB, image/png)
2011-06-23 07:00 EDT, Satyabrata Maitra
no flags Details
Untranslated RHSM-firstboot-gu_IN-1 (129.81 KB, image/png)
2011-06-23 07:01 EDT, Satyabrata Maitra
no flags Details
Untranslated RHSM-firstboot-bn_IN-2 (126.54 KB, image/png)
2011-06-23 07:02 EDT, Satyabrata Maitra
no flags Details
Untranslated RHSM-firstboot-import-bn_IN-3 (151.03 KB, image/png)
2011-06-23 07:03 EDT, Satyabrata Maitra
no flags Details
Untranslated RHSM-firstboot-proxy-bn_IN-1 (156.83 KB, image/png)
2011-06-23 07:04 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Comment 1 Satyabrata Maitra 2011-06-23 07:00:18 EDT
Created attachment 506186 [details]
Untranslated RHSM-firstboot-bn_IN-1

This is same for other mentioned locales as well.
Comment 2 Satyabrata Maitra 2011-06-23 07:01:47 EDT
Created attachment 506187 [details]
Untranslated RHSM-firstboot-gu_IN-1

Same for all other mentioned locales.
Comment 3 Satyabrata Maitra 2011-06-23 07:02:47 EDT
Created attachment 506188 [details]
Untranslated RHSM-firstboot-bn_IN-2
Comment 4 Satyabrata Maitra 2011-06-23 07:03:34 EDT
Created attachment 506190 [details]
Untranslated RHSM-firstboot-import-bn_IN-3
Comment 5 Satyabrata Maitra 2011-06-23 07:04:24 EDT
Created attachment 506191 [details]
Untranslated RHSM-firstboot-proxy-bn_IN-1
Comment 6 Bryan Kearney 2012-01-04 15:06:12 EST
Latest strings have been pulled in.
Comment 7 Sharath Dwaral 2012-06-20 14:16:15 EDT
Version:

RHEL 5.9
# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gui-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-firstboot-1.0.4-1.git.0.0fe81f8.el5
# rpm -qa | grep python-rhsm
python-rhsm-1.0.2-1.git.1.4659671.el5

Comments :

For as_IN firewall and SELinux page in first boot are not translated.

For Indian Languages and siome foreign languages License page is not translated. It is translated in ja_JP and es_ES though.

For most of the languages, after regestering subscription manager the  page which displays "software channel subscription" and "RHN service level" is not transferred. It is translated in Japanaese though.

>Wating for translations to be complete for further testing.
 
> ON HOLD
Comment 8 John Sefler 2012-10-20 11:03:14 EDT
This is a very old bug originally opened against subscription-manager 0.95.
Several releases and rounds of translation have occurred since.

Currently this bug is on the rhsm-rhel59 blocking list.
Because all of the Indic locales are 100% translated in Zanata for subscription-manager 1.0.X (see https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.0.X ) and have been pulled into subscription-manager-1.0.23-1.el5 which is being released with rhel59, I am moving this bug to VERIFIED.
Comment 9 Bryan Kearney 2012-12-10 16:42:45 EST
Bug clean up, these are in the current release.

Note You need to log in before you can comment on or make changes to this bug.