Bug 715722 - FTBFS xsri-2.1.0-17.fc12
FTBFS xsri-2.1.0-17.fc12
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xsri (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 599802 (view as bug list)
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 10:53 EDT by FTBFS
Modified: 2014-06-18 05:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 08:29:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (188.60 KB, text/plain)
2011-06-23 10:53 EDT, FTBFS
no flags Details
build.log (20.51 KB, text/plain)
2011-06-23 10:53 EDT, FTBFS
no flags Details
mock.log (1.19 KB, text/plain)
2011-06-23 10:53 EDT, FTBFS
no flags Details
root.log (333.36 KB, text/plain)
2011-06-23 10:53 EDT, FTBFS
no flags Details
build.log (20.62 KB, text/plain)
2011-06-23 10:53 EDT, FTBFS
no flags Details
mock.log (1.27 KB, text/plain)
2011-06-23 10:53 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 10:53:47 EDT
xsri-2.1.0-17.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:53:51 EDT
Created attachment 506773 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:53:53 EDT
Created attachment 506774 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:53:54 EDT
Created attachment 506775 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:53:55 EDT
Created attachment 506776 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:53:57 EDT
Created attachment 506777 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:53:58 EDT
Created attachment 506778 [details]
mock.log


mock.log for x86_64
Comment 7 Mat Booth 2011-07-05 09:48:38 EDT
*** Bug 599802 has been marked as a duplicate of this bug. ***
Comment 8 Mat Booth 2013-02-21 08:29:52 EST
This package has been retired:

http://pkgs.fedoraproject.org/cgit/xsri.git/tree/dead.package

Note You need to log in before you can comment on or make changes to this bug.