Bug 715733 - FTBFS camcardsync-0.1.1-4.fc15
FTBFS camcardsync-0.1.1-4.fc15
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: camcardsync (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Zarko (grof)
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On: 698662
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 10:56 EDT by FTBFS
Modified: 2013-02-21 09:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 09:03:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (16.96 KB, text/plain)
2011-06-23 10:56 EDT, FTBFS
no flags Details
build.log (605 bytes, text/plain)
2011-06-23 10:56 EDT, FTBFS
no flags Details
mock.log (1.74 KB, text/plain)
2011-06-23 10:56 EDT, FTBFS
no flags Details
root.log (24.78 KB, text/plain)
2011-06-23 10:56 EDT, FTBFS
no flags Details
build.log (616 bytes, text/plain)
2011-06-23 10:56 EDT, FTBFS
no flags Details
mock.log (4.56 KB, text/plain)
2011-06-23 10:56 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 10:56:22 EDT
camcardsync-0.1.1-4.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:56:25 EDT
Created attachment 506839 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:56:27 EDT
Created attachment 506840 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:56:29 EDT
Created attachment 506841 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:56:31 EDT
Created attachment 506842 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:56:32 EDT
Created attachment 506843 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:56:33 EDT
Created attachment 506844 [details]
mock.log


mock.log for x86_64
Comment 7 Nicola Soranzo 2011-06-24 10:43:37 EDT
It is caused by hal package deprecation, I added the relative bug in "Depends on:"
Comment 8 Mat Booth 2013-02-21 09:03:29 EST
This package was retired:

http://pkgs.fedoraproject.org/cgit/camcardsync.git/tree/dead.package

Note You need to log in before you can comment on or make changes to this bug.