Bug 71574 - OpenOffice bullets don't display (missing font?)
Summary: OpenOffice bullets don't display (missing font?)
Status: CLOSED DUPLICATE of bug 69996
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-15 10:08 UTC by Mike MacCana
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 10:08:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacCana 2002-08-15 10:08:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
Bullet points in OpenOffice seem to work, but don't appear on screen (apart from
the grey area they usually sit on).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Limbo 2 as a default workstation, without any changes to fonts.
2.Run OpenOffice
3.Make bullet points
	

Actual Results:  The bullet points didn't display

Expected Results:  The bullet points should have displayed

Additional info:

Comment 1 Mike MacCana 2002-08-21 05:05:42 UTC
A dupe of 69996

*** This bug has been marked as a duplicate of 69996 ***


Note You need to log in before you can comment on or make changes to this bug.