Bug 715781 - FTBFS vhd2vl-2.3-1.fc14
FTBFS vhd2vl-2.3-1.fc14
Status: CLOSED DUPLICATE of bug 660820
Product: Fedora
Classification: Fedora
Component: vhd2vl (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:07 EDT by FTBFS
Modified: 2011-12-05 13:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-05 13:20:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (23.29 KB, text/plain)
2011-06-23 11:07 EDT, FTBFS
no flags Details
build.log (3.12 KB, text/plain)
2011-06-23 11:07 EDT, FTBFS
no flags Details
mock.log (1.25 KB, text/plain)
2011-06-23 11:07 EDT, FTBFS
no flags Details
root.log (30.52 KB, text/plain)
2011-06-23 11:07 EDT, FTBFS
no flags Details
build.log (3.07 KB, text/plain)
2011-06-23 11:07 EDT, FTBFS
no flags Details
mock.log (1.27 KB, text/plain)
2011-06-23 11:07 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:07:25 EDT
vhd2vl-2.3-1.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:07:28 EDT
Created attachment 507100 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:07:29 EDT
Created attachment 507101 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:07:31 EDT
Created attachment 507102 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:07:33 EDT
Created attachment 507103 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:07:34 EDT
Created attachment 507104 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:07:35 EDT
Created attachment 507105 [details]
mock.log


mock.log for x86_64
Comment 7 Chitlesh GOORAH 2011-12-05 13:20:39 EST

*** This bug has been marked as a duplicate of bug 660894 ***
Comment 8 Chitlesh GOORAH 2011-12-05 13:21:30 EST

*** This bug has been marked as a duplicate of bug 660820 ***

Note You need to log in before you can comment on or make changes to this bug.