Bug 715838 - FTBFS xfce4-sensors-plugin-1.0.0-3.fc15
FTBFS xfce4-sensors-plugin-1.0.0-3.fc15
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:19 EDT by FTBFS
Modified: 2011-07-03 10:06 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.0.0-4.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-03 10:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (773.90 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
build.log (74.94 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
mock.log (1.34 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
root.log (1.12 MB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
build.log (74.48 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
mock.log (1.33 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
proposed patch (307 bytes, patch)
2011-07-03 03:55 EDT, hannes
no flags Details | Diff

  None (edit)
Description FTBFS 2011-06-23 11:19:24 EDT
xfce4-sensors-plugin-1.0.0-3.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:19:28 EDT
Created attachment 507408 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:19:29 EDT
Created attachment 507409 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:19:31 EDT
Created attachment 507410 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:19:33 EDT
Created attachment 507411 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:19:35 EDT
Created attachment 507412 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:19:36 EDT
Created attachment 507413 [details]
mock.log


mock.log for x86_64
Comment 7 hannes 2011-07-03 03:54:36 EDT
Hey,

just found some time and looked into that failure. I added a patch to solve the failure which is mostly due to compiler flags.
src.rpm:
http://hannes.fedorapeople.org/xfce4-sensors-plugin-1.0.0-4.fc15.src.rpm

Koji Scratch Build:
http://koji.fedoraproject.org/koji/taskinfo?taskID=3176712
Comment 8 hannes 2011-07-03 03:55:42 EDT
Created attachment 511027 [details]
proposed patch
Comment 9 Christoph Wickert 2011-07-03 10:06:50 EDT
Thanks for the patch.

Note You need to log in before you can comment on or make changes to this bug.