Bug 715840 - FTBFS gprolog-1.3.1-5.fc12
FTBFS gprolog-1.3.1-5.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gprolog (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:19 EDT by FTBFS
Modified: 2011-07-03 14:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-03 14:47:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (16.47 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
build.log (46.83 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
mock.log (1.20 KB, text/plain)
2011-06-23 11:19 EDT, FTBFS
no flags Details
root.log (20.09 KB, text/plain)
2011-06-23 11:20 EDT, FTBFS
no flags Details
build.log (43.41 KB, text/plain)
2011-06-23 11:20 EDT, FTBFS
no flags Details
mock.log (1.21 KB, text/plain)
2011-06-23 11:20 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:19:52 EDT
gprolog-1.3.1-5.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:19:55 EDT
Created attachment 507420 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:19:57 EDT
Created attachment 507421 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:19:58 EDT
Created attachment 507422 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:20:00 EDT
Created attachment 507423 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:20:02 EDT
Created attachment 507424 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:20:03 EDT
Created attachment 507425 [details]
mock.log


mock.log for x86_64
Comment 7 Jochen Schmitt 2011-07-03 14:47:15 EDT
Fixed since gprlog-1.4.0-1.

Note You need to log in before you can comment on or make changes to this bug.