This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 715847 - FTBFS qtparted-0.4.5-26.fc15
FTBFS qtparted-0.4.5-26.fc15
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qtparted (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:21 EDT by FTBFS
Modified: 2013-02-22 04:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 04:57:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (321.17 KB, text/plain)
2011-06-23 11:21 EDT, FTBFS
no flags Details
build.log (36.33 KB, text/plain)
2011-06-23 11:21 EDT, FTBFS
no flags Details
mock.log (1.27 KB, text/plain)
2011-06-23 11:21 EDT, FTBFS
no flags Details
root.log (545.51 KB, text/plain)
2011-06-23 11:21 EDT, FTBFS
no flags Details
build.log (36.66 KB, text/plain)
2011-06-23 11:21 EDT, FTBFS
no flags Details
mock.log (1.22 KB, text/plain)
2011-06-23 11:21 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:21:15 EDT
qtparted-0.4.5-26.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:21:20 EDT
Created attachment 507456 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:21:21 EDT
Created attachment 507457 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:21:23 EDT
Created attachment 507458 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:21:24 EDT
Created attachment 507459 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:21:26 EDT
Created attachment 507460 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:21:27 EDT
Created attachment 507461 [details]
mock.log


mock.log for x86_64
Comment 7 Mat Booth 2013-02-22 04:57:41 EST
This package now seems to be building successfully for recent branches:

http://koji.fedoraproject.org/koji/packageinfo?packageID=3700

Note You need to log in before you can comment on or make changes to this bug.