This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 715855 - FTBFS mutter-mbl-2.31.5_1.1-2.fc15
FTBFS mutter-mbl-2.31.5_1.1-2.fc15
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mutter-mbl (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:23 EDT by FTBFS
Modified: 2011-10-13 09:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-13 09:23:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (634.23 KB, text/plain)
2011-06-23 11:23 EDT, FTBFS
no flags Details
build.log (9.34 KB, text/plain)
2011-06-23 11:23 EDT, FTBFS
no flags Details
mock.log (1.31 KB, text/plain)
2011-06-23 11:23 EDT, FTBFS
no flags Details
root.log (939.87 KB, text/plain)
2011-06-23 11:23 EDT, FTBFS
no flags Details
build.log (9.35 KB, text/plain)
2011-06-23 11:23 EDT, FTBFS
no flags Details
mock.log (1.24 KB, text/plain)
2011-06-23 11:23 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:23:02 EDT
mutter-mbl-2.31.5_1.1-2.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:23:06 EDT
Created attachment 507504 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:23:07 EDT
Created attachment 507505 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:23:09 EDT
Created attachment 507506 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:23:11 EDT
Created attachment 507507 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:23:13 EDT
Created attachment 507508 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:23:14 EDT
Created attachment 507509 [details]
mock.log


mock.log for x86_64
Comment 7 Henrik Nordström 2011-09-11 18:40:01 EDT
Any progress of getting this FTBFS failure fixed?

The current package in F15 fails to build and the armv7 bootstrap needs a
working F15 source package to build from.
Comment 8 Peter Robinson 2011-09-11 18:56:14 EDT
(In reply to comment #7)
> Any progress of getting this FTBFS failure fixed?
> 
> The current package in F15 fails to build and the armv7 bootstrap needs a
> working F15 source package to build from.

Henrik:
1) if it was fixed this bug would be closed.
2) The armv7 doesn't need a fork of mutter for meego to bootstrap. In fact all the armv7 needs to bootstrap is the core tool chain and enough of a minimal install to run a koji builder. That's around 500 packages which while it does include a few GUI components due to deps it doesn't include most of the distro

Note You need to log in before you can comment on or make changes to this bug.