Bug 715944 - FTBFS gtkglextmm-1.2.0-10.fc12
FTBFS gtkglextmm-1.2.0-10.fc12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtkglextmm (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 631285 (view as bug list)
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:42 EDT by FTBFS
Modified: 2012-05-05 16:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-05 16:40:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (483.72 KB, text/plain)
2011-06-23 11:42 EDT, FTBFS
no flags Details
build.log (63.38 KB, text/plain)
2011-06-23 11:42 EDT, FTBFS
no flags Details
mock.log (1.28 KB, text/plain)
2011-06-23 11:42 EDT, FTBFS
no flags Details
root.log (780.99 KB, text/plain)
2011-06-23 11:42 EDT, FTBFS
no flags Details
build.log (63.43 KB, text/plain)
2011-06-23 11:43 EDT, FTBFS
no flags Details
mock.log (1.23 KB, text/plain)
2011-06-23 11:43 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:42:45 EDT
gtkglextmm-1.2.0-10.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:42:48 EDT
Created attachment 507998 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:42:50 EDT
Created attachment 507999 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:42:52 EDT
Created attachment 508000 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:42:54 EDT
Created attachment 508001 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:43:00 EDT
Created attachment 508002 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:43:02 EDT
Created attachment 508003 [details]
mock.log


mock.log for x86_64
Comment 7 Christoph Wickert 2011-06-26 20:57:40 EDT
*** Bug 631285 has been marked as a duplicate of this bug. ***
Comment 8 Peter Robinson 2012-05-05 16:40:45 EDT
Fixed in F-17+

Note You need to log in before you can comment on or make changes to this bug.