Bug 716005 - FTBFS abiword-2.8.6-6.fc15
FTBFS abiword-2.8.6-6.fc15
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
AcceptedNTH
: Triaged
Depends On:
Blocks: F16Alpha-accepted/F16AlphaFreezeExcept F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:56 EDT by FTBFS
Modified: 2011-08-12 00:48 EDT (History)
5 users (show)

See Also:
Fixed In Version: abiword-2.8.6-12.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-12 00:48:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (523.04 KB, text/plain)
2011-06-23 11:56 EDT, FTBFS
no flags Details
build.log (711.18 KB, text/plain)
2011-06-23 11:56 EDT, FTBFS
no flags Details
mock.log (1.20 KB, text/plain)
2011-06-23 11:56 EDT, FTBFS
no flags Details
root.log (904.59 KB, text/plain)
2011-06-23 11:56 EDT, FTBFS
no flags Details
build.log (695.49 KB, text/plain)
2011-06-23 11:56 EDT, FTBFS
no flags Details
mock.log (1.21 KB, text/plain)
2011-06-23 11:56 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:56:04 EDT
abiword-2.8.6-6.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:56:08 EDT
Created attachment 508342 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:56:09 EDT
Created attachment 508343 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:56:11 EDT
Created attachment 508344 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:56:13 EDT
Created attachment 508345 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:56:15 EDT
Created attachment 508346 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:56:16 EDT
Created attachment 508347 [details]
mock.log


mock.log for x86_64
Comment 7 Petr Machata 2011-07-19 16:22:01 EDT
I believe that --no-undefined needs to be converted to -Wl,--no-undefined in Makefile.am.
Comment 8 Marc Maurer 2011-08-02 18:28:27 EDT
Thanks for the pointer Petr. This is fixed in rawhide now.
Comment 9 Kevin Fenzi 2011-08-08 13:04:49 EDT
This is also fixed in f16.

It's blocking the compose of some of the spins (Xfce, LXDE and SoAS). 

Can we please pull it into f16 alpha? 

https://admin.fedoraproject.org/updates/abiword-2.8.6-12.fc16
Comment 10 Fedora Update System 2011-08-08 13:08:48 EDT
abiword-2.8.6-12.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/abiword-2.8.6-12.fc16
Comment 11 Tim Flink 2011-08-08 15:08:07 EDT
Since this is affecting the compose of non-primary DE spins, I think this is an easy NTH for Fedora 16 Alpha.

+1 NTH for F16 Alpha
Comment 12 Adam Williamson 2011-08-08 22:21:08 EDT
+1 NTH: that's two +1s, marking as accepted.
Comment 13 Fedora Update System 2011-08-12 00:48:47 EDT
abiword-2.8.6-12.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.