This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 716023 - FTBFS halevt-0.1.6.2-4.fc15
FTBFS halevt-0.1.6.2-4.fc15
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: halevt (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: manuel wolfshant
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On: 700405
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:00 EDT by FTBFS
Modified: 2012-01-21 06:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-21 06:12:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (16.73 KB, text/plain)
2011-06-23 12:00 EDT, FTBFS
no flags Details
build.log (589 bytes, text/plain)
2011-06-23 12:00 EDT, FTBFS
no flags Details
mock.log (1.73 KB, text/plain)
2011-06-23 12:00 EDT, FTBFS
no flags Details
root.log (24.59 KB, text/plain)
2011-06-23 12:00 EDT, FTBFS
no flags Details
build.log (600 bytes, text/plain)
2011-06-23 12:00 EDT, FTBFS
no flags Details
mock.log (4.57 KB, text/plain)
2011-06-23 12:00 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 12:00:01 EDT
halevt-0.1.6.2-4.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:00:05 EDT
Created attachment 508450 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:00:07 EDT
Created attachment 508451 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:00:08 EDT
Created attachment 508452 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:00:10 EDT
Created attachment 508453 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:00:11 EDT
Created attachment 508454 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:00:12 EDT
Created attachment 508455 [details]
mock.log


mock.log for x86_64
Comment 7 Nicola Soranzo 2011-06-24 10:49:10 EDT
It is caused by hal package deprecation, I added the relative bug in "Depends
on:"
Comment 8 Fedora Admin XMLRPC Client 2011-09-16 13:34:42 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 manuel wolfshant 2012-01-21 06:12:07 EST
Closing bug as the package was retired

Note You need to log in before you can comment on or make changes to this bug.