Bug 716033 - FTBFS gnusim8085-1.3.6-1.fc14
FTBFS gnusim8085-1.3.6-1.fc14
Status: CLOSED DUPLICATE of bug 631067
Product: Fedora
Classification: Fedora
Component: gnusim8085 (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Patrick Uiterwijk
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:01 EDT by FTBFS
Modified: 2012-07-19 11:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 11:13:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (370.94 KB, text/plain)
2011-06-23 12:01 EDT, FTBFS
no flags Details
build.log (39.87 KB, text/plain)
2011-06-23 12:02 EDT, FTBFS
no flags Details
mock.log (1.21 KB, text/plain)
2011-06-23 12:02 EDT, FTBFS
no flags Details
root.log (572.01 KB, text/plain)
2011-06-23 12:02 EDT, FTBFS
no flags Details
build.log (38.98 KB, text/plain)
2011-06-23 12:02 EDT, FTBFS
no flags Details
mock.log (1.30 KB, text/plain)
2011-06-23 12:02 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 12:01:56 EDT
gnusim8085-1.3.6-1.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:01:59 EDT
Created attachment 508499 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:02:01 EDT
Created attachment 508500 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:02:02 EDT
Created attachment 508501 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:02:04 EDT
Created attachment 508502 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:02:05 EDT
Created attachment 508503 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:02:07 EDT
Created attachment 508504 [details]
mock.log


mock.log for x86_64
Comment 7 Patrick Uiterwijk 2012-07-19 11:03:23 EDT
I have just taken over this package from deprecation, and will look into this bug, and fixing it, soon.
Comment 8 Michael Schwendt 2012-07-19 11:13:36 EDT

*** This bug has been marked as a duplicate of bug 631067 ***

Note You need to log in before you can comment on or make changes to this bug.