Bug 71604 - Chips C&T Xserver locks machine
Summary: Chips C&T Xserver locks machine
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-15 16:52 UTC by Rob Feuerbach
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 16:52:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Feuerbach 2002-08-15 16:52:23 UTC
Description of Problem:
I have a Toshiba Tecra 730XCDT laptop, using the Chips C&T 65550 for video. Upon starting X with the default XF86Config-4 file, after a few minutes 
X locks up, usually when using the mouse. Setting: 'Option "noaccel"' prevents the lockup, but hurt performance.

I think this problem has been tracked down and fixed, and is due to broken Silken Mouse support. (email record at 
http://www.xfree86.org/pipermail/xpert/2002-March/016356.html)

When will the patch be implemented into the XFree86 rpms? Thanks.

Version-Release number of selected component (if applicable): 4.2.0-8


How Reproducible: Every time.


Steps to Reproduce:
1. Start X, using default (autodetected) "chips" driver
2. Move the mouse around and wait a few minutes.
3. 

Actual Results:
X and the computer locks up. Cannot switch between virtual consoles, cannot ping it.

Expected Results:
X and the computer should continue functioning.

Additional Information:

Comment 1 Mike A. Harris 2002-08-15 17:16:44 UTC
The chips driver in rawhide has bugfixes from XFree86 CVS included
and will be in the next RHL release.  An erratum release of this
may also occur for 7.3 in the future.


Note You need to log in before you can comment on or make changes to this bug.