Bug 716099 - FTBFS unique-1.1.6-1.fc13
FTBFS unique-1.1.6-1.fc13
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: unique (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:15 EDT by FTBFS
Modified: 2011-09-19 18:56 EDT (History)
2 users (show)

See Also:
Fixed In Version: unique-1.1.6-3.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-14 21:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (276.80 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
build.log (16.73 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
mock.log (1.19 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
root.log (449.57 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
build.log (16.62 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
mock.log (1.28 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
proposed patch (641 bytes, patch)
2011-07-03 10:41 EDT, hannes
no flags Details | Diff

  None (edit)
Description FTBFS 2011-06-23 12:15:13 EDT
unique-1.1.6-1.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:15:17 EDT
Created attachment 508889 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:15:18 EDT
Created attachment 508890 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:15:19 EDT
Created attachment 508891 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:15:21 EDT
Created attachment 508892 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:15:22 EDT
Created attachment 508893 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:15:23 EDT
Created attachment 508894 [details]
mock.log


mock.log for x86_64
Comment 7 hannes 2011-07-03 10:40:23 EDT
Hi,

I looked into this issue, since this is unsolved since f13.
I managed to fix it:
Koji Scratch Build:
http://koji.fedoraproject.org/koji/taskinfo?taskID=3177027

src.rpm:
http://hannes.fedorapeople.org/unique-1.1.6-2.fc15.src.rpm
Comment 8 hannes 2011-07-03 10:41:04 EDT
Created attachment 511057 [details]
proposed patch
Comment 9 Fedora Update System 2011-07-06 07:12:57 EDT
unique-1.1.6-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/unique-1.1.6-3.fc14
Comment 10 Fedora Update System 2011-07-06 07:13:32 EDT
unique-1.1.6-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/unique-1.1.6-4.fc15
Comment 11 Fedora Update System 2011-07-06 17:27:31 EDT
Package unique-1.1.6-3.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing unique-1.1.6-3.fc14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/unique-1.1.6-3.fc14
then log in and leave karma (feedback).
Comment 12 Fedora Update System 2011-07-14 21:27:29 EDT
unique-1.1.6-4.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2011-09-19 18:56:32 EDT
unique-1.1.6-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.