Bug 716100 - FTBFS gcolor2-0.4-3.fc13
FTBFS gcolor2-0.4-3.fc13
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gcolor2 (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 661020 (view as bug list)
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:15 EDT by FTBFS
Modified: 2012-02-28 05:49 EST (History)
2 users (show)

See Also:
Fixed In Version: gcolor2-0.4-4.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-15 20:29:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (263.01 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
build.log (8.09 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
mock.log (1.19 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
root.log (412.67 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
build.log (8.29 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
mock.log (1.20 KB, text/plain)
2011-06-23 12:15 EDT, FTBFS
no flags Details
patch to fix the FTBFS bug (781 bytes, patch)
2012-02-15 16:03 EST, hannes
no flags Details | Diff

  None (edit)
Description FTBFS 2011-06-23 12:15:25 EDT
gcolor2-0.4-3.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:15:28 EDT
Created attachment 508895 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:15:29 EDT
Created attachment 508896 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:15:30 EDT
Created attachment 508897 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:15:32 EDT
Created attachment 508898 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:15:33 EDT
Created attachment 508899 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:15:35 EDT
Created attachment 508900 [details]
mock.log


mock.log for x86_64
Comment 7 Christoph Wickert 2011-06-26 20:49:02 EDT
*** Bug 661020 has been marked as a duplicate of this bug. ***
Comment 8 hannes 2012-02-15 10:58:22 EST
Did you check if the proposed patch from
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=634606
works for us as well?
I could perhaps test it after I come home this evening.

Johannes
Comment 9 hannes 2012-02-15 16:03:16 EST
Created attachment 562335 [details]
patch to fix the FTBFS bug
Comment 10 hannes 2012-02-15 16:03:49 EST
There you go:
http://koji.fedoraproject.org/koji/taskinfo?taskID=3793847

Hope this helps!
Comment 11 Fedora Update System 2012-02-15 20:25:11 EST
gcolor2-0.4-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gcolor2-0.4-4.fc17
Comment 12 Fedora Update System 2012-02-28 05:49:11 EST
gcolor2-0.4-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.