Bug 716122 - FTBFS automake-1.11.1-5.fc14
FTBFS automake-1.11.1-5.fc14
Status: CLOSED DUPLICATE of bug 660739
Product: Fedora
Classification: Fedora
Component: automake (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:19 EDT by FTBFS
Modified: 2011-11-16 05:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-16 05:19:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (528.72 KB, text/plain)
2011-06-23 12:19 EDT, FTBFS
no flags Details
build.log (34.41 KB, text/plain)
2011-06-23 12:19 EDT, FTBFS
no flags Details
mock.log (1.27 KB, text/plain)
2011-06-23 12:19 EDT, FTBFS
no flags Details
root.log (708.38 KB, text/plain)
2011-06-23 12:19 EDT, FTBFS
no flags Details
build.log (34.53 KB, text/plain)
2011-06-23 12:19 EDT, FTBFS
no flags Details
mock.log (1.29 KB, text/plain)
2011-06-23 12:19 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 12:19:35 EDT
automake-1.11.1-5.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:19:39 EDT
Created attachment 509018 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:19:40 EDT
Created attachment 509019 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:19:41 EDT
Created attachment 509020 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:19:43 EDT
Created attachment 509021 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:19:44 EDT
Created attachment 509022 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:19:46 EDT
Created attachment 509023 [details]
mock.log


mock.log for x86_64
Comment 7 Caolan McNamara 2011-11-16 05:19:51 EST

*** This bug has been marked as a duplicate of bug 660739 ***

Note You need to log in before you can comment on or make changes to this bug.