Bug 71618 - Japanese GDM has some font errors
Summary: Japanese GDM has some font errors
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: pango (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-15 20:02 UTC by Jay Turner
Modified: 2015-01-07 23:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 23:21:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-08-15 20:02:17 UTC
Description of Problem:
If you run GDM with LANG=ja_JP.eucJP, then you will get a display which is
mostly correct, except for the characters in the lower-left corner, where the
language, session and system icons appear.  This is with gdm-2.4.0.7-2.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Owen Taylor 2002-08-15 22:17:20 UTC
Think this is a Pango problem ... Pango doesn't do the right
fallbacks for the FT2 backend.


Comment 2 Havoc Pennington 2002-08-21 17:05:03 UTC
This should be fixed in redhat-artwork 0.38, I would expect it to be anyway.

Comment 3 Owen Taylor 2002-08-21 23:21:23 UTC
Actaully, I took this bug because there were pango issues with
the exact fonts that should be used, but that should be fixed
as of pango-1.1.1-1


Comment 4 Jay Turner 2002-08-28 13:48:33 UTC
OK, fix confirmed with redhat-artwork-0.39-1 and pango-1.1.1-1.  Someone please
reopen if there are still font issues, but the ones that were pointed out to me
by Owen and Adrian appeared fixed.


Note You need to log in before you can comment on or make changes to this bug.