This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 716180 - FTBFS isic-0.07-4.fc12
FTBFS isic-0.07-4.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: isic (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:31 EDT by FTBFS
Modified: 2011-06-27 15:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-27 07:50:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (20.99 KB, text/plain)
2011-06-23 12:31 EDT, FTBFS
no flags Details
build.log (7.59 KB, text/plain)
2011-06-23 12:31 EDT, FTBFS
no flags Details
mock.log (1.26 KB, text/plain)
2011-06-23 12:31 EDT, FTBFS
no flags Details
mock.log (1.74 KB, text/plain)
2011-06-23 12:31 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 12:31:07 EDT
isic-0.07-4.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:31:10 EDT
Created attachment 509357 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:31:12 EDT
Created attachment 509358 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:31:13 EDT
Created attachment 509359 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:31:14 EDT
Created attachment 509360 [details]
mock.log


mock.log for x86_64
Comment 5 Ralf Corsepius 2011-06-27 07:50:54 EDT
Fixed, see http://koji.fedoraproject.org/koji/buildinfo?buildID=250465

Seems to as if upstream is dead and this package's maintainer MIA.
The last successfully built version was fc12, f14+f15 also FTBS, I haven't tried fc13.

May-be an AWOL process should be launched against Jarod Wilson?
Comment 6 Jarod Wilson 2011-06-27 14:55:36 EDT
Wow, only bug in an eternity, and I didn't jump right on it within 4 days of it being submitted, nobody has contacted me at ALL about this package outside of this bug, and its time for the AWOL process? Seriously? If you want to take over maintainership of the package, just ask, and its yours.
Comment 7 Ralf Corsepius 2011-06-27 15:24:53 EDT
(In reply to comment #6)
> Wow, only bug in an eternity, and I didn't jump right on it within 4 days of it
> being submitted, nobody has contacted me at ALL about this package outside of
> this bug, and its time for the AWOL process? Seriously?
As I tried to express, this package had not seen a rebuilt since fc12 and currently fails to build with all later Fedoras.

I don't know if there had been earlier FTBSs, but I'd assume so and interpret this incident as a package not having received sufficent amount of attention.

> If you want to take
> over maintainership of the package, just ask, and its yours.
I am not interested - I am just going after some long persisting FTBSes.
Comment 8 Jarod Wilson 2011-06-27 15:28:49 EDT
If it was in earlier ftbfs passes, no bug was filed, and I never got any direct mail about it. Its possible it was in a mass report and I never saw it. I haven't used this package in a few years anyway, and don't care about it at all, so I've simply orphaned it (along with a few others).

Note You need to log in before you can comment on or make changes to this bug.