Bug 716185 - FTBFS ohm-0.1.1-10.23.20080921git.fc13
FTBFS ohm-0.1.1-10.23.20080921git.fc13
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ohm (Show other bugs)
rawhide
i386 Linux
high Severity high
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On: 698964
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:32 EDT by FTBFS
Modified: 2013-02-22 05:01 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 05:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (18.15 KB, text/plain)
2011-06-23 12:32 EDT, FTBFS
no flags Details
build.log (606 bytes, text/plain)
2011-06-23 12:32 EDT, FTBFS
no flags Details
mock.log (2.13 KB, text/plain)
2011-06-23 12:32 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 12:32:03 EDT
ohm-0.1.1-10.23.20080921git.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:32:06 EDT
Created attachment 509379 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:32:07 EDT
Created attachment 509380 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:32:08 EDT
Created attachment 509381 [details]
mock.log


mock.log for i386
Comment 4 Nicola Soranzo 2011-06-24 10:58:09 EDT
It is caused by hal package deprecation, I added the relative bug in "Depends
on:"
Comment 5 Mat Booth 2013-02-22 05:01:42 EST
This package was retired:

http://pkgs.fedoraproject.org/cgit/ohm.git/tree/dead.package

Note You need to log in before you can comment on or make changes to this bug.