Bug 71619 - Japanese GDM language display is too narrow
Summary: Japanese GDM language display is too narrow
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: MoveUpstream, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-15 20:04 UTC by Jay Turner
Modified: 2015-01-07 23:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-13 02:15:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-08-15 20:04:21 UTC
Description of Problem:
With gdm-2.4.0.7-1 when running with LANG=ja_JP.eucJP, if you open up the
Language window, it will appear too narrow to display everything (so you are
presented with a horizontal scrollbar as well)  This is on a machine running
1600x1200 (as that might be related)

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jens Petersen 2002-08-29 06:23:58 UTC
Is this due to a gtk/pango bug?

A workaround for ja seems be to add some space around the translation in the
po file.

Comment 2 Havoc Pennington 2002-12-20 01:15:18 UTC
Probably just a matter of setting the right stuff on the GtkTreeView

Comment 3 Havoc Pennington 2003-01-13 02:15:42 UTC
Moved to http://bugzilla.gnome.org/show_bug.cgi?id=103254



Note You need to log in before you can comment on or make changes to this bug.