Bug 716192 - FTBFS olpc-kbdshim-17-1.fc16
FTBFS olpc-kbdshim-17-1.fc16
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: olpc-kbdshim (Show other bugs)
rawhide
i386 Linux
high Severity high
: ---
: ---
Assigned To: Paul Fox
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On: 700866
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 12:33 EDT by FTBFS
Modified: 2011-08-21 10:32 EDT (History)
3 users (show)

See Also:
Fixed In Version: olpc-kbdshim-19-1.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-21 10:32:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (16.96 KB, text/plain)
2011-06-23 12:33 EDT, FTBFS
no flags Details
build.log (604 bytes, text/plain)
2011-06-23 12:33 EDT, FTBFS
no flags Details
mock.log (2.02 KB, text/plain)
2011-06-23 12:33 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 12:33:17 EDT
olpc-kbdshim-17-1.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:33:21 EDT
Created attachment 509415 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:33:22 EDT
Created attachment 509416 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:33:23 EDT
Created attachment 509417 [details]
mock.log


mock.log for i386
Comment 4 Nicola Soranzo 2011-06-24 11:00:54 EDT
It is caused by hal package deprecation, I added the relative bug in "Depends
on:"

Note You need to log in before you can comment on or make changes to this bug.