Bug 716196 - FTBFS odccm-0.11.1-4.fc15
Summary: FTBFS odccm-0.11.1-4.fc15
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: odccm
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On: 701257
Blocks: F16FTBFS
TreeView+ depends on / blocked
 
Reported: 2011-06-23 16:33 UTC by FTBFS
Modified: 2011-06-26 09:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-26 09:59:31 UTC


Attachments (Terms of Use)
root.log (16.72 KB, text/plain)
2011-06-23 16:34 UTC, FTBFS
no flags Details
build.log (584 bytes, text/plain)
2011-06-23 16:34 UTC, FTBFS
no flags Details
mock.log (1.82 KB, text/plain)
2011-06-23 16:34 UTC, FTBFS
no flags Details
root.log (26.36 KB, text/plain)
2011-06-23 16:34 UTC, FTBFS
no flags Details
build.log (594 bytes, text/plain)
2011-06-23 16:34 UTC, FTBFS
no flags Details
mock.log (6.14 KB, text/plain)
2011-06-23 16:34 UTC, FTBFS
no flags Details

Description FTBFS 2011-06-23 16:33:59 UTC
odccm-0.11.1-4.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2011-06-23 16:34:02 UTC
Created attachment 509436 [details]
root.log


root.log for i386

Comment 2 FTBFS 2011-06-23 16:34:03 UTC
Created attachment 509437 [details]
build.log


build.log for i386

Comment 3 FTBFS 2011-06-23 16:34:05 UTC
Created attachment 509438 [details]
mock.log


mock.log for i386

Comment 4 FTBFS 2011-06-23 16:34:06 UTC
Created attachment 509439 [details]
root.log


root.log for x86_64

Comment 5 FTBFS 2011-06-23 16:34:07 UTC
Created attachment 509440 [details]
build.log


build.log for x86_64

Comment 6 FTBFS 2011-06-23 16:34:09 UTC
Created attachment 509441 [details]
mock.log


mock.log for x86_64

Comment 7 Nicola Soranzo 2011-06-24 14:52:33 UTC
It is caused by hal package deprecation, I added the relative bug in "Depends
on:"

Comment 8 Andreas Bierfert 2011-06-26 09:59:31 UTC
Will be fixed by synce-connector #678728.


Note You need to log in before you can comment on or make changes to this bug.