Bug 71638 - java.lang.UnsatisfiedLinkError since glibc up2date
java.lang.UnsatisfiedLinkError since glibc up2date
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-15 20:26 EDT by Ted Kaczmarek
Modified: 2016-11-24 10:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-09 17:08:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Kaczmarek 2002-08-15 20:26:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
Since up2date to glibc to 2.2.5-39, I am having problems with some java apps.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Update glibc to 2.2.5-39
2.Connect to caheflow via brow
3.Try to access any sub menu
	

Actual Results:  Applet hangs

Expected Results:  Applet completes

Additional info:

Also get the java.lang.UnsatisfiedLinkError from an inhouse app built on jre
1.3. All these apps will not work in Mozilla or Galeon, they did before
glibc-2.5.5-39 up2date. Not sure exactly what piece of that up2date broke it,
but some news posts showed libstdc++ and glibc as culprits. Since I did not
update libstdc++,glibc is a suspect.
Anything else I should look into or provide I am open for ideas :-)
Comment 1 Ted Kaczmarek 2003-02-09 17:08:15 EST
You can close this out, not sure where but it has been resolved somehwere down
the line. I won't be of much use on any more info, my 7.3 box is rawhided and
snapped
so much it is unlikely to provide and trustworthy info.

Note You need to log in before you can comment on or make changes to this bug.