Bug 7164 - Kudzu fails to report LAN card unsupported
Kudzu fails to report LAN card unsupported
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-19 20:02 EST by mcmillan
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-17 17:31:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mcmillan 1999-11-19 20:02:44 EST
This problem occurred while Kudzu was configuring a network
card (Linksys LNE100TX). In the screen where it asks for IP
information, I checked the box to use DHCP. Kudzu then briefly
flashed a box saying it was running DHCP, but then returned to
the same IP dialog. When I selected "Back", Kudzu bailed out (crashed?)
and the boot sequence continued.

I later found out that the card is unsupported, which explains why
DHCP didn't work, but Kudzu should have given a message saying the
card is not supported, rather than just getting stuck in a loop.
Comment 1 Bill Nottingham 1999-11-22 11:01:59 EST
Actually, that card should be supported by the
tulip driver. What did kudzu put in /etc/conf.modules,
and what happens if you try to load the driver?
Comment 2 Bill Nottingham 1999-12-17 17:31:59 EST
closed, lack of input.

Note You need to log in before you can comment on or make changes to this bug.