Bug 716441 - Native systemd service file for firewall daemon along with spec file.
Native systemd service file for firewall daemon along with spec file.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-06-24 09:12 EDT by Jóhann B. Guðmundsson
Modified: 2011-09-30 15:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: firewalld-0.1.3-3.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-30 15:09:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Introduce systemd unit file, drop SysV support (4.71 KB, text/x-rpm-spec)
2011-06-24 09:12 EDT, Jóhann B. Guðmundsson
no flags Details
Native systemd service file Type=dbus (370 bytes, text/plain)
2011-06-24 09:14 EDT, Jóhann B. Guðmundsson
no flags Details
Native systemd service file Type=forking ( works ) (319 bytes, text/plain)
2011-06-24 10:02 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-06-24 09:12:56 EDT
Created attachment 509753 [details]
Introduce systemd unit file, drop SysV support

Description of problem:

The above.. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2011-06-24 09:14:54 EDT
Created attachment 509756 [details]
Native systemd service file Type=dbus

Note that this is the first Type=dbus service file I write so it might be error prone since the server ops out on "ERROR: Raising SystemExit in run_server"
Comment 2 Jóhann B. Guðmundsson 2011-06-24 10:02:29 EDT
Created attachment 509769 [details]
Native systemd service file Type=forking ( works )
Comment 3 Fedora Update System 2011-09-09 15:09:40 EDT
firewalld-0.1.3-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/firewalld-0.1.3-3.fc16
Comment 4 Fedora Update System 2011-09-10 14:59:01 EDT
Package firewalld-0.1.3-3.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing firewalld-0.1.3-3.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/firewalld-0.1.3-3.fc16
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2011-09-30 15:09:03 EDT
firewalld-0.1.3-3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.