Bug 71648 - "*** NULL /usr/lib/qt3/plugins" errors from rpm
"*** NULL /usr/lib/qt3/plugins" errors from rpm
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: rpm (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-15 22:29 EDT by Jonathan Kamens
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 22:29:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-08-15 22:29:11 EDT
Using rpm-4.1-0.53, I upgraded a whole bunch of packages to the current Raw
Hide, and I saw this while doing so:

*** NULL /usr/lib/qt3/plugins
*** NULL /usr/lib/qt-3.0.5/plugins
*** NULL /usr/lib/qt3/plugins

Nevertheless, the upgrade succeeded.  I've actually been seeing this for a
while, but I didn't report it because I thought that for sure someone else would
have.

I haven't tested rpm-4.1-0.80 yet.
Comment 1 Jeff Johnson 2002-08-16 08:52:34 EDT
Debugging message from a fingerprint lookup
optimization. IIRC, one is a symlink, the other
is a directory. The old linear serach algorithm
is undertaken after message is displayed.

Should be fixed in latest rpm-4.1-0.81.

Note You need to log in before you can comment on or make changes to this bug.