Bug 716567 - nautilus-terminal not showing up
Summary: nautilus-terminal not showing up
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-terminal
Version: 15
Hardware: i686
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-24 22:57 UTC by Parker
Modified: 2011-11-02 08:41 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-10-08 17:59:16 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 841381 None None None Never

Description Parker 2011-06-24 22:57:33 UTC
Description of problem:

After reboot nautilus-terminal does not start when a nautilus session is opened.

Version-Release number of selected component (if applicable):

0.7-2.fc15

How reproducible:

Every time

Steps to Reproduce:
1. Install nautilus-terminal
2. Restart
3. Open a nautilus session
  
Actual results:

Does not appear

Expected results:

A terminal emvedded in nautilus

Additional info:

Comment 1 Mario Blättermann 2011-09-10 23:43:07 UTC
Same problem for me. Actually the Ctrl+Shift+T shortcut should bring up the terminal, but it doesn't happen anything. Even when I start nautilus from a terminal, I don't get any info while using the shortcut.

However, a new version 0.7.1 has been released recently (2011-08-20). Perhaps it solves the problem.

Comment 2 Hicham HAOUARI 2011-09-16 23:15:30 UTC
According to upstream, 1.0 will support nautilus3.

0.7.1 is an update supporting nautilus2 only.

Comment 3 Mario Blättermann 2011-09-17 13:07:31 UTC
(In reply to comment #2)
> According to upstream, 1.0 will support nautilus3.
> 
> 0.7.1 is an update supporting nautilus2 only.

This means, the package is actually unusable on F15 and F16 systems. Is there a convenient way to drop the package from the package database? The current state is somewhat annoying for the users.

Comment 4 Hicham HAOUARI 2011-09-17 19:33:09 UTC
(In reply to comment #3)
> (In reply to comment #2)
> > According to upstream, 1.0 will support nautilus3.
> > 
> > 0.7.1 is an update supporting nautilus2 only.
> 
> This means, the package is actually unusable on F15 and F16 systems. Is there a
> convenient way to drop the package from the package database? The current state
> is somewhat annoying for the users.

Package won't be removed until it is officially dead upstream, which it isn't. I may try to help with the port to nautilus 3.

Comment 5 Fedora Update System 2011-09-27 22:33:06 UTC
nautilus-terminal-1.0-0.1.8bzr.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/nautilus-terminal-1.0-0.1.8bzr.fc16

Comment 6 Fedora Update System 2011-09-27 22:33:29 UTC
nautilus-terminal-1.0-0.1.8bzr.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/nautilus-terminal-1.0-0.1.8bzr.fc15

Comment 7 Fedora Update System 2011-09-28 18:53:49 UTC
Package nautilus-terminal-1.0-0.1.8bzr.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nautilus-terminal-1.0-0.1.8bzr.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/nautilus-terminal-1.0-0.1.8bzr.fc16
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2011-10-08 17:59:16 UTC
nautilus-terminal-1.0-0.1.8bzr.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2011-10-09 19:52:22 UTC
nautilus-terminal-1.0-0.1.8bzr.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Denis 2011-11-01 21:58:43 UTC
Hello, I am using Fedora 16 x86_64 and have 1.0-0.1.8bzr.fc16 version of nautilus-terminal installed. The problem still persist.

Comment 11 FLOZz 2011-11-01 22:06:55 UTC
@Denis:

War are your versions of Nautilus and Nautilus Python ?



For Nautilus 3.0, you need:
  * Nautilus Terminal (old bzr revision of the 1.x branch or 1.0)
  * Nautilus Python 1.0

For Nautilus 3.2, you need:
  * Nautilus Terminal 1.0
  * Nautilus Python 1.1

Comment 12 Denis 2011-11-01 22:24:47 UTC
nautilus:

Arch        : x86_64
Version     : 3.2.1
Release     : 2.fc16

nautilus-python:

Arch        : x86_64
Version     : 1.0
Release     : 1.fc16

In which repository is nautilus-python 1.1? Rawhide? 

I have fedora-updates-testing enabled, and the bug is closed 24 days ago...

Comment 13 Hicham HAOUARI 2011-11-02 08:41:01 UTC
(In reply to comment #12)
> nautilus:
> 
> Arch        : x86_64
> Version     : 3.2.1
> Release     : 2.fc16
> 
> nautilus-python:
> 
> Arch        : x86_64
> Version     : 1.0
> Release     : 1.fc16
> 
> In which repository is nautilus-python 1.1? Rawhide? 
> 
> I have fedora-updates-testing enabled, and the bug is closed 24 days ago...

The new bug is :

https://bugzilla.redhat.com/show_bug.cgi?id=744534

I am gonna try to fix it ASAP.


Note You need to log in before you can comment on or make changes to this bug.