Bug 716737 - Soft reboot or power off stucks for ~5 minutes
Soft reboot or power off stucks for ~5 minutes
Status: CLOSED DUPLICATE of bug 681582
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-26 15:53 EDT by an0nym
Modified: 2011-06-27 12:08 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-27 12:08:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description an0nym 2011-06-26 15:53:58 EDT
Description of problem:
When I soft reboot or power off PC, it stucks with black screen for ~5 minutes doing nothing before it actually reboots or powers off. While stuck, switching to other ttys works (with Alt + number, so keyboard works), I see the login prompt but can't enter anything (eg. root username) - nothing happens when I press a key. That's weird. Moreover, GPU fan speeds up a lot, I even begin to hear it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. shutdown -r now
  
Actual results:
Reboot or power off stucks for ~5 minutes

Expected results:
Nearly instant reboot

Additional info:
In Windows (I have dual boot) soft reboot/power off works fine, so it seems hardware is ok. 
I have encrypted and non-encrypted partitions, PVs on top of them in one VG and LVs (some with striping, others with mirroring using lvm builtin capabilities) in VG. Maybe this is somehow related.
Comment 1 Bill Nottingham 2011-06-27 11:49:28 EDT
Are you using a custom kernel?
Comment 2 Michal Schmidt 2011-06-27 11:55:33 EDT
(In reply to comment #0)
> I have encrypted and non-encrypted partitions, PVs on top of them in one VG and
> LVs (some with striping, others with mirroring using lvm builtin capabilities)
> in VG. Maybe this is somehow related.

Could be bug 681582.
Comment 3 an0nym 2011-06-27 12:02:09 EDT
(In reply to comment #1)
> Are you using a custom kernel?
No, everything, except OpenL2TPd (from ftp://ftp.openl2tp.org/releases/openl2tp-1.8/fedora/), is installed from standard x86_64 LiveCD + standard stable repos + rpmfusion stable repos.
Comment 4 an0nym 2011-06-27 12:08:53 EDT
(In reply to comment #2)
> (In reply to comment #0)
> > I have encrypted and non-encrypted partitions, PVs on top of them in one VG and
> > LVs (some with striping, others with mirroring using lvm builtin capabilities)
> > in VG. Maybe this is somehow related.
> 
> Could be bug 681582.
It seems you are right. 
[root@localhost ~]# time sudo systemctl stop lvm2-monitor.service

real	5m0.401s
user	0m0.004s
sys	0m0.015s

*** This bug has been marked as a duplicate of bug 681582 ***

Note You need to log in before you can comment on or make changes to this bug.