Bug 71674 - lpr stopped working /dev/lp0 works still
Summary: lpr stopped working /dev/lp0 works still
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-16 15:42 UTC by Need Real Name
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-16 16:15:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
local.adl file (453 bytes, application/octet-stream)
2002-08-16 16:11 UTC, Need Real Name
no flags Details
lpq.0 file (6.66 KB, text/plain)
2002-08-16 16:15 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-08-16 15:42:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529

Description of problem:
I'm posting in response to a request for tracking, though I'm guessing it's my
fault, not a bug.

Sometime my printer, which had been working, stopped working. I didn't notice
right away, so I don't know what did it, but I have been running up2date
recently, so maybe? I can print as root to /dev/lp0, so the printer is hooked up
right, but can't use lpr. If I try, the job gets removed right away (that's what
lpq says). I don't have a /var/log/lpd-error file, so I don't know how to debug
the problem. /etc/printcap says printer is set up for lp0.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.lpr
2.
3.
	

Actual Results:  lpq gives:

Printer: basic@mycomp
 Queue: no printable jobs in queue
 Status: job 'cfA669mycomp.drake.edu' removed at 10:20:27.209


Expected Results:  lpq gives:

printing

Additional info:

Comment 1 Tim Waugh 2002-08-16 15:56:38 UTC
Please attach: 
/etc/alchemist/namespace/printconf/local.adl 
/var/spool/lpd/basic/lpq.0 
 
Thanks.

Comment 2 Need Real Name 2002-08-16 16:11:12 UTC
Created attachment 71144 [details]
local.adl file

Comment 3 Need Real Name 2002-08-16 16:15:07 UTC
Created attachment 71146 [details]
lpq.0 file

Comment 4 Tim Waugh 2002-08-16 16:33:13 UTC
The lpq.0 has the answer: you have installed AFPL Ghostscript 7.04 by hand, 
and forgot to enable the stp device.


Note You need to log in before you can comment on or make changes to this bug.