Bug 716760 - RFE: encode Publican mapping in the sample zanata config xml
RFE: encode Publican mapping in the sample zanata config xml
Status: CLOSED DUPLICATE of bug 729522
Product: Zanata
Classification: Community
Component: Component-Scripts (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Ding-Yi Chen
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-26 21:14 EDT by Joshua Wulf
Modified: 2014-10-19 18:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-19 21:18:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2011-06-26 21:14:14 EDT
Can we put the Publican 5-letter code mapping in there by default please.

Are there any other common mappings that could go in there?
Comment 1 Sean Flanigan 2011-09-07 00:33:44 EDT
Assigning to Scrum product owner for prioritisation.
Comment 2 Ding-Yi Chen 2012-10-28 22:35:05 EDT
Joshua,
Is publican 5-letter code different to what is used in Fedora and RHEL?
Comment 3 Joshua Wulf 2012-11-01 22:37:37 EDT
They are the codes like en-US es-ES, ja-JP, etc...
Comment 4 Sean Flanigan 2012-11-19 21:18:12 EST

*** This bug has been marked as a duplicate of bug 729522 ***

Note You need to log in before you can comment on or make changes to this bug.