Bug 717032 - tigervnc mouse cursor is one pixel gif on Windows hosts
tigervnc mouse cursor is one pixel gif on Windows hosts
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-27 15:01 EDT by Scott Robbins
Modified: 2013-04-30 19:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-06 07:48:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Robbins 2011-06-27 15:01:10 EDT
Description of problem:Tigervnc viewer still gives a 1 pixel gif when viewing Windows machines. Problem has not changed since 
bug reported in 2009.  If it can't be fixed, perhaps it would be better to change to tightvnc?  (Although for all I know, that could have its own problems, but at least it works with VNC sessions to Windows hosts

https://bugzilla.redhat.com/show_bug.cgi?id=509000

is the bug reported in 2009. 


Version-Release number of selected component (if applicable):
tigervnc-1.0.90-4.fc15.x86_64
(I don't have an i686 version test)

How reproducible:

Open a VNC session to a Windows host


Steps to Reproduce:
1.yum install tigervnc
2.vncviewer <Windows Host>
3.
  
Actual results:
Mouse is a 1 pixel gif


Expected results:
Mouse should look like a normal mouse, as it does with tightvnc's version of vncviewer.


Additional info:
This is simply re-opening bug 509000 which, since it was filed against F13, is being closed.
Comment 1 Adam Tkac 2011-10-06 07:48:53 EDT
This issue has been reported to upstream:

https://sourceforge.net/tracker/?func=detail&aid=2848100&group_id=254363&atid=1126848

There is no reason to develop this feature downstream. When it gets fixed in upstream, Fedora will automatically pick it.

Closing.

Note You need to log in before you can comment on or make changes to this bug.