Bug 71717 - unable to configure sis7018
Summary: unable to configure sis7018
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.3
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-17 00:29 UTC by david rohde
Modified: 2014-03-17 02:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 21:40:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description david rohde 2002-08-17 00:29:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

Description of problem:
sndconfig correctly detects my sis7018 sound card - but then it incorrectly
claims that it is not supported.

by the way I tested this on a mandrake system - but I used the most recent
sndconfig 0.65.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.get a machine with a (elcheapo) sis7018 soundcard.
2.run sndconfig
3.
	

Actual Results:  it incorrectly claimed that the sound card was not supported,
however apparently the card is supported by linux

Expected Results:  correctly configured card

Additional info:

run on mandrake 8.2

useful info at

http://www.mandrakeforum.com/print.php?lang=en&sid=2050

Comment 1 Bill Nottingham 2003-11-17 19:52:57 UTC
lspci output?

Comment 2 Bill Nottingham 2004-09-27 21:40:30 UTC
Closing, no response.


Note You need to log in before you can comment on or make changes to this bug.