Bug 71720 - pnmscale needlessly verbose
pnmscale needlessly verbose
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: netpbm (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-16 22:12 EDT by Jamie Zawinski
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 09:28:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jamie Zawinski 2002-08-16 22:12:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020606

Description of problem:
The version of pnmscale you've compiled seems to have -verbose turned on by default.

Version-Release number of selected component (if applicable):
netpbm-progs-9.14-2

How reproducible:
Always

Steps to Reproduce:
  djpeg foo.jpg | pnmscale -xysize 900 750 > /dev/null

Actual Results:  
  pnmscale: Scaling by 0.488281 horizontally to 500 columns.
  pnmscale: Scaling by 0.488281 vertically to 750 rows.
  pnmscale: 0.000000 of right column stretched due to arithmetic imprecision

Expected Results:
  sweet, merciful stderr silence.
Comment 1 Phil Knirsch 2002-12-19 09:28:54 EST
Fixed in current release...

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.