Bug 717220 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147(): TAINTED ---------W-I
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x14...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:3f812824b7d00bd5a23ac96144b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-28 08:12 EDT by Giovanni Bacaro
Modified: 2011-06-29 12:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-29 12:53:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giovanni Bacaro 2011-06-28 08:12:15 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=/dev/mapper/vg_gio-lv_root rd_LVM_LV=vg_gio/lv_root rd_LVM_LV=vg_gio/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_GB.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        Every time network manager try to use the wireless, the plasma desktop crash
component:      kernel
kernel:         2.6.38.8-32.fc15.i686
kernel_tainted: 2560
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
time:           Tue Jun 28 14:02:59 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
:Hardware name: Aspire 3810T
:NETDEV WATCHDOG: em2 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp sunrpc 8021q garp stp llc cpufreq_ondemand acpi_cpufreq mperf snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iwlagn snd_hda_intel snd_hda_codec snd_hwdep snd_seq iwlcore snd_seq_device mac80211 snd_pcm uvcvideo cfg80211 snd_timer microcode videodev joydev iTCO_wdt snd i2c_i801 atl1c serio_raw iTCO_vendor_support soundcore rfkill snd_page_alloc wmi ipv6 i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Tainted: G          I 2.6.38.8-32.fc15.i686 #1
:Call Trace:
: [<c043aad9>] warn_slowpath_common+0x7c/0x91
: [<c074f96a>] ? dev_watchdog+0xe2/0x147
: [<c074f96a>] ? dev_watchdog+0xe2/0x147
: [<c043ab79>] warn_slowpath_fmt+0x33/0x35
: [<c074f96a>] dev_watchdog+0xe2/0x147
: [<c0445727>] ? __mod_timer+0x110/0x11b
: [<c0445820>] ? mod_timer+0x70/0x76
: [<c0445525>] run_timer_softirq+0x152/0x207
: [<c07d6d51>] ? apic_timer_interrupt+0x31/0x38
: [<c074f888>] ? dev_watchdog+0x0/0x147
: [<c043fdc4>] __do_softirq+0xa9/0x163
: [<c043fd1b>] ? __do_softirq+0x0/0x163
: <IRQ>  [<c043ff17>] ? irq_exit+0x3c/0x70
: [<c041a7fd>] ? smp_apic_timer_interrupt+0x6b/0x78
: [<c045ce4a>] ? tick_notify+0x1f7/0x319
: [<c07d6d51>] ? apic_timer_interrupt+0x31/0x38
: [<c07d007b>] ? audit_log_exit+0xc95/0xdc3
: [<c04621ad>] ? arch_local_irq_restore+0x5/0xb
: [<c07d64cb>] ? _raw_spin_unlock_irqrestore+0x13/0x15
: [<c045c756>] ? clockevents_notify+0xc7/0xce
: [<c0631eff>] ? lapic_timer_state_broadcast+0x36/0x39
: [<c06321f5>] ? acpi_idle_enter_bm+0x24e/0x265
: [<c0712ff8>] ? cpuidle_idle_call+0xc5/0x136
: [<c0401fa0>] ? cpu_idle+0x8e/0xa8
: [<c07baa15>] ? rest_init+0x5d/0x5f
: [<c0a59816>] ? start_kernel+0x357/0x35d
: [<c0a5920c>] ? unknown_bootoption+0x0/0x19e
: [<c0a590d6>] ? i386_start_kernel+0xd6/0xdc

kernel_tainted_long:
:Taint on warning.
:Working around severe firmware bug.
Comment 1 Chuck Ebbert 2011-06-29 12:53:36 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.