Bug 71724 - Does not have Cancel Button
Does not have Cancel Button
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-16 22:27 EDT by louisgtwo
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2002-08-16 22:27:13 EDT
According to the Gnome 2 HIG, all Cancel buttons should be to the left of the OK
button
Comment 1 Brent Fox 2002-08-17 06:51:03 EDT
The apps have already been screenshotted for Documentation and sent to the
printers.  I cannot change this.
Comment 2 Jonathan Blandford 2002-08-26 20:50:28 EDT
It's still a bug.  It needs to get fixed next time we can update the UI.
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.