Bug 717257 - Consider increasing timeout when inventorying AS7 (in domain controller mode)
Consider increasing timeout when inventorying AS7 (in domain controller mode)
Status: CLOSED DUPLICATE of bug 720794
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.1
All All
high Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: rhq41-ui
  Show dependency treegraph
 
Reported: 2011-06-28 09:07 EDT by Mike Foley
Modified: 2011-08-19 09:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-18 16:11:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Warning message when inventorying AS7 (19.16 KB, image/png)
2011-06-28 09:07 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-06-28 09:07:09 EDT
Created attachment 510275 [details]
Warning message when inventorying AS7

Description of problem:   Inventorying AS7 in domain controller mode is time-consuming, and far exceeds the timeout when displaying the warning message (attached).  Consider increasing the timeout.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Inventory AS7 in domain controller mode
2.  Observe warning (attached)
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ian Springer 2011-08-18 16:11:13 EDT
Heiko, this is a specific case of https://bugzilla.redhat.com/show_bug.cgi?id=720794. I'm going to close this, but I'll add a comment to 720794 describing the AS7 use case.

*** This bug has been marked as a duplicate of bug 720794 ***

Note You need to log in before you can comment on or make changes to this bug.