Bug 71729 - wallpaper can't be shown in background.
wallpaper can't be shown in background.
Status: CLOSED DUPLICATE of bug 71272
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-17 00:28 EDT by tommy
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tommy 2002-08-17 00:28:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:
I want to use a 1024x768 JPG picture as wallpaper, the display resolution is 
1024x768 , but after I set up the background, the picture only shows up 
momentarily when x-window starts up, then the background returns to be blank, 
and background settings are changed as I set up last time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start Here
2.Preferences
3.Desktop
4.change background
	

Actual Results:  the background is not changed.

Expected Results:  the background is the picture I assigned.

Additional info:
Comment 1 Havoc Pennington 2002-08-19 14:41:17 EDT
are you running nautilus (do you have icons on the desktop?)
Comment 2 Alexander Larsson 2003-01-16 10:53:03 EST
Looks very much like a dup of bug 71272

*** This bug has been marked as a duplicate of 71272 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.