Bug 717395 - Cannot access owner selection table with accessibility tools
Cannot access owner selection table with accessibility tools
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Bryan Kearney
J.C. Molet
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-06-28 14:18 EDT by J.C. Molet
Modified: 2011-12-06 12:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:15:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
owners table (248.37 KB, image/png)
2011-06-28 14:18 EDT, J.C. Molet
no flags Details

  None (edit)
Description J.C. Molet 2011-06-28 14:18:14 EDT
Created attachment 510331 [details]
owners table

Description of problem:
The owner selection table has no accessibility name.  It is therefore very difficult to get the names of the owners without knowing what they actually are before hand.

Version-Release number of selected component (if applicable):
subscription-manager-gnome-0.96.2-1.git.6.a062826.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1.  Start up subscription-manager-gui
2.  Register system to with a user that has multiple owners
3.  Try to get a listing of the owners using at-spi
  
Actual results:
The owners table has no name and cannot be accessed directly.

Expected results:
It would have some sort of human readable name.

Additional info:
Comment 1 Bryan Kearney 2011-07-13 12:34:26 EDT
I can not run sniff, but I think this is fixed in dca4fe693c5a799ef7b7fdc0604ee36e96146241 in master. Let me know.
Comment 3 J.C. Molet 2011-07-22 11:14:31 EDT
this works now:

subscription-manager-gnome-0.96.4-1.git.51.be369b5.el6.x86_64

moving to VERIFIED
Comment 4 errata-xmlrpc 2011-12-06 12:15:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.