This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 717629 - Registration Window is displaying previous user credentials.
Registration Window is displaying previous user credentials.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Michael Stead
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-06-29 08:34 EDT by spandey
Modified: 2015-04-23 19:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:15:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description spandey 2011-06-29 08:34:16 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
3/3

Prerequisites : 
Candlepin : on-premises 
Client Rhel6.2 with following subscription manager rpm 

subscription-manager-firstboot-0.96.2-1.el6.x86_64
subscription-manager-gnome-0.96.2-1.el6.x86_64
subscription-manager-0.96.2-1.el6.x86_64

Steps to verify : 
Register client to candlepin using “testuser1”.
Unregister client from candlepin.
Press Register button.

Expected Result : 
Registration Box should not save previous user credentials.

Actual Result : 
Previous user credential is saved in Registration box at step 3 .
we can register the client using credential already present in Registration Box.
Comment 4 Michael Stead 2011-08-26 08:10:22 EDT
Fixed in master branch: 6d7f57e43131575f860b17b0690c997b9b324d53
Comment 6 Shwetha Kallesh 2011-08-29 03:48:30 EDT
Moving the bug to verified as it doesnot save the user credentials anymore.
Comment 7 errata-xmlrpc 2011-12-06 12:15:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.