Bug 71772 - Unhandled exceptions before finishing package installation on Sony Vaio PCG-FX705
Summary: Unhandled exceptions before finishing package installation on Sony Vaio PCG-F...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-18 19:22 UTC by Thomas Halva Labella
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-18 19:22:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (81.11 KB, text/plain)
2002-08-18 19:22 UTC, Thomas Halva Labella
no flags Details

Description Thomas Halva Labella 2002-08-18 19:22:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
I tried to install RedHat 7.3 on a Sony Vaio PCG-FX705. Few seconds before
finishing the package installation, a dialog window pops up telling that there
was an unhandled exception, then the computer reboots, but the computer hangs
because no boot loader has been installed yet. I attach the log file it produced.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Have a Sony Vaio PCG-FX705
2.Select standard installation for a laptop.
3.Proceed with the installation.
	

Actual Results:  Anaconda exits before finishing the installation.

Expected Results:  Red Hat Linux 7.3 completely installed

Additional info:

Comment 1 Thomas Halva Labella 2002-08-18 19:22:50 UTC
Created attachment 71364 [details]
Anaconda dump file

Comment 2 Michael Fulbright 2002-08-19 16:03:11 UTC
Your CD appears to be bad.


Note You need to log in before you can comment on or make changes to this bug.