Bug 717723 - Kernel spamms with "microcode: microcode: CPU1: AMD CPU family 0xf not supported"
Kernel spamms with "microcode: microcode: CPU1: AMD CPU family 0xf not suppor...
Status: CLOSED DUPLICATE of bug 690930
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-29 13:05 EDT by Horst H. von Brand
Modified: 2011-06-29 15:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-29 15:42:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/proc/cpuinfo for the affected machine (1.33 KB, application/octet-stream)
2011-06-29 13:05 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2011-06-29 13:05:08 EDT
Created attachment 510501 [details]
/proc/cpuinfo for the affected machine

Description of problem:
On boot the message "microcode: microcode: CPU1: AMD CPU family 0xf not supported" flows by thousands of times.

Version-Release number of selected component (if applicable):
kernel-3.0-0.rc5.git0.1.fc16.x86_64

How reproducible:
Tried once.

Steps to Reproduce:
1. Boot
2.
3.
  
Actual results:
microcode: microcode: CPU1: AMD CPU family 0xf not supported

Expected results:
Silence...

Additional info:
Earlier 3.0.0 kernels just failed to boot. Now running kernel-2.6.38-0.rc7.git2.3.fc16.x86_64, which is the last one I koud get to work reliably.
Comment 1 Dave Jones 2011-06-29 15:42:33 EDT

*** This bug has been marked as a duplicate of bug 690930 ***

Note You need to log in before you can comment on or make changes to this bug.