Bug 717763 - Request for Parallel Installable Glade3 packages
Summary: Request for Parallel Installable Glade3 packages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: glade3
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-29 19:45 UTC by Nathanael Noblet
Modified: 2012-04-18 23:06 UTC (History)
4 users (show)

Fixed In Version: glade-3.12.0-3.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-18 23:06:45 UTC
Type: ---


Attachments (Terms of Use)

Description Nathanael Noblet 2011-06-29 19:45:32 UTC
Description of problem:
Glade 3.10 will only produce projects for gtk3. I have projects that aren't ready to upgrade as they target F14 and so now that my workstation has been upgraded I can't work on them. I have rebuilt F14's glade for F15 and am using that instead now. However having a way to work on both project versions would be nice for the life of F15.

I filed an upstream bug about the issue I was having which resulted in a glade developer saying that the problem was glade targetting gtk3 and only gtk3 so the cause of my bug.

https://bugzilla.gnome.org/show_bug.cgi?id=652673

Comment 1 Kalev Lember 2012-04-13 21:53:21 UTC
Hi, thanks for reporting this and sorry for the long delay. If it is any help, Fedora 17 will have the gtk2 version available again:

gtk2: glade3-3.8.2
gtk3: glade-3.12.0

Comment 2 Fedora Update System 2012-04-13 21:55:52 UTC
glade-3.12.0-3.fc17, glade3-3.8.2-1.fc17, anjuta-3.4.0-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/glade-3.12.0-3.fc17,glade3-3.8.2-1.fc17,anjuta-3.4.0-2.fc17

Comment 3 Fedora Update System 2012-04-14 01:47:16 UTC
Package glade-3.12.0-3.fc17, glade3-3.8.2-1.fc17, anjuta-3.4.0-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glade-3.12.0-3.fc17 glade3-3.8.2-1.fc17 anjuta-3.4.0-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-5887/glade-3.12.0-3.fc17,glade3-3.8.2-1.fc17,anjuta-3.4.0-2.fc17
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-04-18 23:06:45 UTC
glade-3.12.0-3.fc17, glade3-3.8.2-1.fc17, anjuta-3.4.0-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.