Bug 71778 - Extra "0" character upon enter press
Summary: Extra "0" character upon enter press
Status: CLOSED DUPLICATE of bug 71136
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mingetty (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-18 22:31 UTC by Dan Egli
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 09:32:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Egli 2002-08-18 22:31:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have tested three different shells to be sure it was not a problem with 
Bash. Bash, TCsh, and pdksh all repeat this exact behavior.

when you press ENTER at the shell on the console, it processes the enter, then 
puts a "0" (minus the quotes) on the next line. For example:

[root@localhost root]# echo Hi!
Hi!
[root@localhost root]# 0

Note the 0. I did NOT press it. And it does not do this remotely. I can ssh or 
telnet into the machine and the behavior does not appear. It seems to be 
related to the local console (mingetty?) only.

Version-Release number of selected component (if applicable): Limbo (7.3.93)


How reproducible:
Always

Steps to Reproduce:
1. Install Limbo (7.3.93)
2. Login to the shell as any user
3. Press enter at the shell prompt
	

Actual Results:  as listed above

Expected Results:  as listed above, minus the extra "0" character.

Additional info:

Comment 1 Warren Togami 2002-08-19 09:32:19 UTC
Duplicate of Bug 71136 in which jturner@redhat.com says that it appears to be
fixed in kernel-2.4.18-11.


Comment 2 Bill Nottingham 2002-08-20 04:34:27 UTC

*** This bug has been marked as a duplicate of 71136 ***


Note You need to log in before you can comment on or make changes to this bug.