This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 717831 - use old icon for desktops other than gnome
use old icon for desktops other than gnome
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-30 01:34 EDT by Jens Petersen
Modified: 2011-11-14 17:29 EST (History)
4 users (show)

See Also:
Fixed In Version: ibus-1.4.0-10.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-10 12:41:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2011-06-30 01:34:30 EDT
Description of problem:
We currently use the same icon for other desktops as on Gnome3
which looks unnatural.  NetworkManager, etc still uses
its old systray icon on XFCE, etc.  I think ibus should do
the same.

Version-Release number of selected component (if applicable):
f15

Steps to Reproduce:
1. Run ibus in gnome
2. Run ibus in XFCE
3. Run ibus in LXDE
  
Actual results:
All use same icon for ibus,
but NM uses different icon for gnome only.

Expected results:
ibus to use new icon only in GNOME.

Additional info:
Probably my fault since I remembered you asked
me if we should use the new icon everywhere and
I cavalierly answered yes.
Comment 1 fujiwara 2011-06-30 02:06:13 EDT
OK, thanks.

I added this in my discussion list:
https://fedoraproject.org/wiki/I18N/InputMethods#GNOME-Shell
Comment 2 Fedora Update System 2011-11-02 05:49:02 EDT
ibus-1.4.0-9.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2011-15023
Comment 3 Fedora Update System 2011-11-02 05:57:22 EDT
ibus-1.4.0-8.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/FEDORA-2011-15125
Comment 4 Fedora Update System 2011-11-02 13:55:04 EDT
Package ibus-1.4.0-9.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ibus-1.4.0-9.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-15023
then log in and leave karma (feedback).
Comment 5 Akira TAGOH 2011-11-04 01:51:42 EDT
I can see the icon on even KDE with this updated packages now.
Comment 6 Fedora Update System 2011-11-10 12:41:20 EST
ibus-1.4.0-10.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2011-11-14 17:29:16 EST
ibus-1.4.0-10.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.