Bug 71795 - Installer needs to allow Oracle 9i
Installer needs to allow Oracle 9i
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2002-08-19 09:31 EDT by Matt Jamison
Modified: 2007-07-31 15:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-21 02:29:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Josef Komenda 2002-08-19 09:31:45 EDT
Description of Problem: The installer does not currently support Oracle 9i, but
should, per Gafton.  

Version-Release number of selected component (if applicable): bug 63780
Comment 1 Adrian Likins 2002-08-19 12:08:37 EDT
more details please.

what doesnt work with 9i?
Comment 2 Josef Komenda 2002-08-19 12:27:17 EDT
Currently, the installer stops you with an error message - 'sorry, only 8i' (I'm
paraphrasing). Let's start with removing the 8i-only constraint and see how it
Comment 3 Cristian Gafton 2002-08-21 02:29:01 EDT
Should behave better now...
Comment 4 Josef Komenda 2002-08-22 13:01:02 EDT
Fixed in latest - closing.

Note You need to log in before you can comment on or make changes to this bug.