Bug 718046 - Configuration Editor rendering issue for DriftConfigurationDefinition
Configuration Editor rendering issue for DriftConfigurationDefinition
Status: CLOSED WORKSFORME
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.1
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Mike Thompson
Mike Foley
:
Depends On:
Blocks: jon3 rhq-uxd
  Show dependency treegraph
 
Reported: 2011-06-30 15:32 EDT by Jay Shaughnessy
Modified: 2012-02-07 20:37 EST (History)
2 users (show)

See Also:
Fixed In Version: 4.3.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 20:37:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of problem (69.89 KB, image/jpeg)
2011-06-30 15:32 EDT, Jay Shaughnessy
no flags Details
Drift Bug fixed (71.15 KB, image/jpeg)
2012-02-07 20:34 EST, Mike Thompson
no flags Details

  None (edit)
Description Jay Shaughnessy 2011-06-30 15:32:03 EDT
Created attachment 510743 [details]
screenshot of problem

See attachment, notice how the value section spills over the unset area.
Comment 1 Mike Thompson 2012-02-07 20:34:28 EST
Created attachment 560099 [details]
Drift Bug fixed
Comment 2 Mike Thompson 2012-02-07 20:37:59 EST
This one must have been fixed. The screen even has some additional fields on it since then.



branch: feature/gwt-upgrade
commit: b47810b

Note You need to log in before you can comment on or make changes to this bug.