Bug 71805 - Resue Mode F5 help should be worded differently
Resue Mode F5 help should be worded differently
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda-help (Show other bugs)
beta4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-08-19 11:01 EDT by Joshua Jensen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-22 08:56:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2002-08-19 11:01:20 EDT
Description of Problem:

Boot up screen for bootnet (and probably boot) floppies, when F5 is pressed, say
that a machine can be rescued by CDROM.  This is true, but implies that a
machine can't be rescued via network install.  I would suggest a change to the
following:

Version-Release number of selected component (if applicable):

Beta 5

Actual Results:

The 02Red Hat07 Linux CD-ROM includes a rescue mode which can be used
when a system does not boot properly.  The rescue mode includes many
useful utilities (editor, hard drive and RAID tools, etc.) which will allow
one to restore a system to a working state.

To enter the rescue mode, boot your system from the 02Red Hat07 Linux
CDROM and type linux rescue <ENTER>.

Expected Results (or something closer to the whole truth):

The 02Red Hat07 Linux Installer, Anaconda, includes a rescue mode which can be
used when a system does not boot properly.  The rescue mode includes many
useful utilities (editor, hard drive and RAID tools, etc.) which will allow
one to restore a system to a working state.

To enter the rescue mode, boot your system from the 02Red Hat07 Linux
CDROM or installation floppy, and type linux rescue <ENTER>.
Comment 1 Jeremy Katz 2002-08-22 17:32:36 EDT
Tweaked a little in CVS
Comment 2 Jay Turner 2002-09-03 15:15:11 EDT
Not really a lot that we can do about this now, as translations have already
been sent off. So, deferring this.
Comment 3 Jeremy Katz 2002-11-01 12:42:12 EST
Fixed in CVS
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 5 Jay Turner 2003-01-20 20:53:56 EST
OK, maybe it's just because I'm staring at the source code, but what I see in
the rescue.msg text with anaconda-8.0.94-0.20030120155450 is:

To enter the rescue mode, boot your system from the ^O02Red Hat^O07 Linux
and type ^O0flinux rescue <ENTER>^O07.

That is, we are missing an object . . . boot from the what?
Comment 6 Jeremy Katz 2003-01-21 11:02:01 EST
Oops, added the missing words "CDROM or installation floppy" in CVS
Comment 7 Jay Turner 2003-01-22 08:56:20 EST
Fix confirmed with anaconda-8.0.94-0.20030122010121.

Note You need to log in before you can comment on or make changes to this bug.