This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 718078 - incomplete policy for loopback when using *protoport=X/Y
incomplete policy for loopback when using *protoport=X/Y
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openswan (Show other bugs)
6.1
Unspecified Unspecified
urgent Severity medium
: rc
: ---
Assigned To: Avesh Agarwal
Aleš Mareček
: ZStream
Depends On: 711975
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-30 18:07 EDT by Ken Reilly
Modified: 2011-07-19 17:26 EDT (History)
10 users (show)

See Also:
Fixed In Version: openswan-2_6_32-4_el6_1.1
Doc Type: Bug Fix
Doc Text:
IPsec connections over a loopback interface did not work properly when a specific port was configured. This was because incomplete IPsec policies were being set up, leading to connection failures. This update fixes this issue, and complete policies are now correctly established.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-19 17:26:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 4 Martin Prpic 2011-07-13 15:43:02 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
IPsec connections over a loopback interface did not work properly when a specific port was configured. This was because incomplete IPsec policies were being set up, leading to connection failures. This update fixes this issue, and complete policies are now correctly established.
Comment 5 errata-xmlrpc 2011-07-19 17:26:23 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0961.html

Note You need to log in before you can comment on or make changes to this bug.