Bug 71810 - Install Crashed when about to ask for CD change
Install Crashed when about to ask for CD change
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
athlon Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 12:30 EDT by Jamison Charlesworth
Modified: 2006-04-24 14:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 14:57:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (68.79 KB, text/plain)
2002-08-19 12:30 EDT, Jamison Charlesworth
no flags Details

  None (edit)
Description Jamison Charlesworth 2002-08-19 12:30:29 EDT
Created attachment 915118 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Michael Fulbright 2002-08-19 12:37:40 EDT
Have you tested your CDs?

 http://people.redhat.com/~msf/mediacheck.html
Comment 2 Jamison Charlesworth 2002-08-19 12:44:12 EDT
Yes, I also tried downloading the ISO image to the hard drive and installing 
from that rather than the CDRom, the same problem occurs.

I am installing to a hard drive on a HighPoint 37x2 controller, but this 
worked fine for RH7.2 previously both with straight install and with 
Highpoint's own RedHat install disks.

Its the /mnt/source that it seems not to be able to unmount which is strange 
as thats not linked to the controller, so I am discounting a problem with that.
Comment 3 Jamison Charlesworth 2002-08-19 12:50:45 EDT
Have just re-tested all CD's and all pass without problem
Comment 4 Jamison Charlesworth 2002-08-19 13:06:34 EDT
Sorry to reply 3 times without you replying!, but is there a way of forcing an 
unmount, then carrying on or making the debugger 'restart' the task of 
umounting and getting the next CD? Its just that I need this machine running 
as soon as possible for a client.

Basically I am after any way of getting it working!.

Many thanks, Jamie.
Comment 5 Michael Fulbright 2002-08-20 13:15:15 EDT
It is not able to umount because of a read error from the device.

Jeremy any idea why a hard drive install would fail?
Comment 6 Jamison Charlesworth 2002-08-20 13:32:21 EDT
As an update:

I decided to not to add a second partition to the first hard drive (/disk1), 
as I noticed that the installer was copying the install image to that disk 
rather than /

It worked.

So it would seem that creating a partition that the installer uses on the same 
disk as the installation partition causes this error.
Comment 7 Jeremy Katz 2002-08-21 02:43:55 EDT
It's possible that there was a read error in copying to the drive.  Hopefully
the code in our betas should avoid any problems in this.
Comment 8 Jeremy Katz 2006-04-24 14:57:11 EDT
Mass-closing lots of old bugs which are in MODIFIED (and thus presumed to be
fixed).  If any of these are still a problem, please reopen or file a new bug
against the release which they're occurring in so they can be properly tracked.

Note You need to log in before you can comment on or make changes to this bug.